Slowness Loading Certain Dashboards and Metrics

Incident Report for Securiti US

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 08:28 UTC

Monitoring

We took steps to relieve the pressure on the database and we are monitoring the performance of the database and the application.
Posted Feb 04, 2025 - 23:30 UTC

Identified

We are currently experiencing an incident affecting our backend database, which is causing delays in loading certain dashboards and metrics. Additionally, some data ingestion tasks may also be impacted as a result of this issue.

Our engineering team is actively investigating the root cause and working to resolve the problem as quickly as possible. We will provide updates as more information becomes available.

Thank you for your patience as we work to restore normal operations.
Posted Feb 04, 2025 - 19:22 UTC
This incident affected: Data Intelligence & Protection (Data Controls Cloud, Data Intelligence, Data Access Intelligence), Platform (Policy Engine), and Services (Reporting Service).